MozillaZine

Menu differences in Windows, Linux, and Mac

From MozillaZine Knowledge Base

Revision as of 23:52, 12 November 2010; view current revision
←Older revision | Newer revision→

Most (if not all) of the knowledge base articles related to Firefox, Thunderbird and Mozilla Suite / SeaMonkey refer to the menu sequences used in Windows. In the Linux and Mac versions of these applications, however, the menu sequences sometimes differ, as shown below.


Contents

Firefox and Thunderbird

Menu item Windows Linux Mac OS X
Options / Preferences Tools -> Options... Edit -> Preferences Firefox -> Preferences...
Thunderbird -> Preferences...
Account Settings (Thunderbird) Tools -> Account Settings... Edit -> Account Settings Tools -> Account Settings...


Mozilla Suite and SeaMonkey

Menu item Windows Linux Mac OS X
Preferences Edit -> Preferences... Edit -> Preferences... Mozilla Suite -> Preferences...
SeaMonkey -> Preferences...
Account Settings (Mail) Edit -> Mail & Newsgroups Account Settings... Edit -> Mail & Newsgroups Account Settings Edit -> Mail & Newsgroups Account Settings

If you come across other menu differences, feel free to add them to the above.

See also

Mouse behavior in Linux

External links