MozillaZine

Menu differences in Windows, Linux, and Mac

From MozillaZine Knowledge Base

(Difference between revisions)
Revision as of 14:53, 30 January 2007
Alice Wyman (Talk | contribs)
(Mozilla Suite and SeaMonkey)
<-- Previous diff
Revision as of 16:01, 30 January 2007
Alice Wyman (Talk | contribs)
(Options and Preferences -> Options / Preferences)
Next diff -->
Line 1: Line 1:
-Most (if not all) of the knowledge base articles related to [[:Category:Firefox |Firefox]], [[:Category:Thunderbird |Thunderbird]] and [[:Category:Mozilla Suite |Mozilla Suite/SeaMonkey]] refer to the menu sequences used in Windows. In the Linux and Mac versions of these applications, however, the menu sequences sometimes differ, as shown below. +Most (if not all) of the knowledge base articles related to [[:Category:Firefox |Firefox]], [[:Category:Thunderbird |Thunderbird]] and [[:Category:Mozilla Suite |Mozilla Suite / SeaMonkey]] refer to the menu sequences used in Windows. In the Linux and Mac versions of these applications, however, the menu sequences sometimes differ, as shown below.
Line 6: Line 6:
! Menu item || Windows || Linux || Mac OS X ! Menu item || Windows || Linux || Mac OS X
|- |-
-! Options and Preferences +! Options / Preferences
| Tools -> Options... || Edit -> Preferences || Firefox -> Preferences... <br>Thunderbird -> Preferences... | Tools -> Options... || Edit -> Preferences || Firefox -> Preferences... <br>Thunderbird -> Preferences...
|- |-

Revision as of 16:01, 30 January 2007

Most (if not all) of the knowledge base articles related to Firefox, Thunderbird and Mozilla Suite / SeaMonkey refer to the menu sequences used in Windows. In the Linux and Mac versions of these applications, however, the menu sequences sometimes differ, as shown below.


Firefox and Thunderbird

Menu item Windows Linux Mac OS X
Options / Preferences Tools -> Options... Edit -> Preferences Firefox -> Preferences...
Thunderbird -> Preferences...
Account Settings (Thunderbird) Tools -> Account Settings... Edit -> Account Settings Tools -> Account Settings...


Mozilla Suite and SeaMonkey

Menu item Windows Linux Mac OS X
Preferences Edit -> Preferences... Edit -> Preferences... Mozilla Suite -> Preferences...
SeaMonkey -> Preferences...
Account Settings (Mail) Edit -> Mail & Newsgroups Account Settings... Edit -> Mail & Newsgroups Account Settings Edit -> Mail & Newsgroups Account Settings

If you come across other menu differences, feel free to add them to the above.

External links