MozillaZine

Update compatible, but not installable extensions for a new Firefox version

From MozillaZine Knowledge Base

There is currently no text in this page, you can search for this page title in other pages or edit this page.