MozillaZine

Talk:Update compatible, but not installable extensions for a new Firefox version

From MozillaZine Knowledge Base

The content of this article also applies to TB and so should, I think, be in an article with a more inclusive title. Possibilities: (1) rename it to "Update compatible but not installable extensions" or (2) move the content over to Updating extensions, which is currently a stub but is general enough a title that it can absorb the material from this article. Personally, I prefer (2). Thoughts? --wintogreen 04:05, 3 November 2005 (PST)

I prefer (2) too. The installation and upgrade articles for Firefox need a bit of work, and this is exactly the sort of thing we should do. At the moment there are several articles which ideally need to be merged. --Mozcerize 02:52, 4 November 2005 (PST)
I see what you mean. It's a rather confusing collection of articles. Well, if we follow (2) with this article, it'll at least be a step in the right direction. For now I'll just stick a {{merge}} into it. --wintogreen 05:29, 4 November 2005 (PST)
Cheers for doing the merge, Wintogreen. I have voted this page for deletion. --Mozcerize 03:46, 5 November 2005 (PST)