MozillaZine

Talk:Mozilla Suite : Issues : SP2

From MozillaZine Knowledge Base

After installing XP SP2, Mozilla 1.7.5 does not start. It worked fine with SP1.