MozillaZine

Talk:Implementing XPCOM components in JavaScript

From MozillaZine Knowledge Base

I replaced "class" with "component" because the latter is the more common term and it's harder to confuse with class-the-programming-language-concept (which is different from a component). --asqueella 21:27, 11 April 2006 (UTC)