MozillaZine

Talk:Cannot send mail

From MozillaZine Knowledge Base

Thank you for looking at the "cannon send mail" problems. My problem is worse, Thunderbird 0.9 is inconsistent. That is, it will send some mail but not all. And I can't find what distinction is being found between e-mail A and e-mail B.

But I do notice these things.

The spell checker is not always visible. With everything else equal, the spell checker will sometimes be on top but no always. When mail doesn't go it MIGHT be caused by an ignored spelling checker.

Before I want to OPTIONS and chose 'send in both text and HTML' a lot of e-mails just sat there. The dialog box offering a choice of text, html or both, doesn't always show. It's same as with the spelling checker above. Hides.

About one tenth of the e-mails I send have this problem. It affects randomly, that is an e-mail with attachments won't go [and I always just get Netscape 7.2 up to send a copy of the frustrated mail. Not a workaround to be desired,right?] but the next one with attachments will. Frequently that would be the same Attachment!

There are other frustrations that confuse me.

My judgment: Thunderbird 0.9 is NOT READY FOR PUBLIC USE.

Bill Eger (808) 966-8565

Interesting..

I had the problem to not be able sending mail, got errorcode -8075 (forgotten if the code was about the web or pop mail), but at least: SMTP server setting seemed ok.. i had set it for GMAIL settings. Then i DIT THIS: i unchecked the box in TBird Extra, SMTP outgoing settings, for secure, once on 'no' and afterwards on the same previous setting (of course with Tbird exit en restart). One of these happened: the problem passed meanwhile without my action, or my actin solved the problem for i can use the send again normally now...

I need to tell i got after the first change a message from the mailserver 5.7.0 must issue a starttls command first [....] (i don't write down the code between hooks). And after restoring the previous setting no problem. It still does not secure me the mail is not copied.... for i had some suspicious actions , at first unattended, in my antispyware.

H!


Contents

Quick Fix

Hi,

I have had the same problem in the past where Thunderbird 0.9 would not send e-mail. In lieu of going through the steps of editing the network profile, I would simply reinstall Thunderbird on top of itself. This for some reason ends up fixing the issue. I know that it is not ideal, but if you have amassed a lot of mail, it seems to fix the problem.

Regards~

Dunedain

Access to SMTP port 25 blocked by my Virus protection!

I have just recently seen similar problems on my Tbird 0.9 install that had been in place since November or so. I opened a ticket with my ISP, reinstalled tbird (1.0 now), it worked for a short time, then the next day back to the same errors.

I started thinking it was a windows update thing, since that was done recently... but then a friend at work ran into a similar issue on a work machine...After a brief discussion, we realized that our new virus scanner - McAfee 8.0i, has a new feature to block worms/mass mailers from sending out on port 25!

I disabled the feature, and Tbird is back to normal!

Hope this helps

Arnie

cannot send email

my first post.recently needed to format the c drive and restart. the changes were that XP upgraded to SP2 during the process... and after firewall checked to allow it through, stmp connections examined... install and uninstall+++++........... fially followed advice here. It worked++++ Simply reinstalled TB1.0 over existing TB1.0. No explanation, or apparent logic, but it worked like a dream. Thank you to people who suggested it

Send block

I changed from Outlook Express to Thunderbird at the suggestion of my isp because OE send was acting up. Now TB does the same.

It seems that the spamers have written trojans that access something and open ports at our isp so they can use them to send their spam. This is done in such a way that the anti virus programs do not detect it.

Aparently the isp can't get to it either. Here is the link that I found with this information: http://news.zdnet.com/2100-1009_22-5560664.html?tag=nl.e589

I have read several instances of reinstallation temporarily curing the problem.

Now to find out if I will lose all my saved msgs and addresses if I reinstall TB and find a work around for that. ;)

Hope this helps somebody. I have been fighting it for months. Kerry

can't send email from Tbird with AOL on

Anyone have this problem? Very frustrating. I use aol for my personal email and Thunderbird for professional. This issue only crops up when I have both running at the same time. I seem to be receiving email ok on Tbird but cannot send email from Tbird when AOL is on too.

HELP

please...