MozillaZine

Talk:Assistive technology compatibility

From MozillaZine Knowledge Base

Update NVDA url


The article says Firefox 1.5.0.5+ and Thunderbird 1.5.0.5+. I interpret that as including other minor versions of 1.5 such as 1.5.0.14, but not 2.x or 3.x. Am I misinterpreting that? If so it doesn't follow the conventions we use in other articles. Tanstaafl