MozillaZine

Network.proxy.socks version

From MozillaZine Knowledge Base

Contents

Background

This preference control what version of SOCKS to use.

Possible values and their effects

4

Use SOCKS 4.

5

Use SOCKS 5 (Default).

UI

Firefox 1.5 and below

Tools -> Options -> General -> Connection Settings... -> SOCKS v4/v5

Firefox 2.0 and above

Tools -> Options -> Advanced -> Network -> Connection -> Settings -> SOCKS v4/v5

Thunderbird

?

Mozilla Suite

?

First checked in

2001-07-24 by Bradley Baetz

Has an effect in

  • Netscape (all versions since 6.1)
  • Mozilla Suite (all versions since 0.9.2)
  • Firefox (all versions)
  • SeaMonkey (all versions)

Related bugs

Related preferences