MozillaZine

Menu differences in Windows, Linux, and Mac

From MozillaZine Knowledge Base

Most (if not all) of the knowledge base articles related to Firefox, Thunderbird and SeaMonkey refer to the menu sequences used in Windows. In the Linux and Mac versions of these applications, however, the menu sequences sometimes differ, as shown below.

Contents

Firefox and Thunderbird

Note: Starting in Firefox 4, the Menu bar is hidden by default on Windows Vista and above. To access Options (and other menu items), either click the [≡] button in the right corner of the main toolbar (for Firefox versions previous to 29.0, click the Firefox button in the upper-left corner of the title bar) or press the "Alt" key to temporarily show a hidden Menu bar (check View → Toolbars → Menu Bar to keep the Menu bar visible at all times).

Menu item Windows Linux Mac OS X
Options / Preferences Tools → Options... Edit → Preferences Firefox → Preferences...
Thunderbird → Preferences...
Account Settings (Thunderbird) Tools → Account Settings... Edit → Account Settings Tools → Account Settings...

Application button

Recent versions have a summarizing menu to access frequently used items. This is either an application button located in the upper-left corner of the title bar or, starting in Firefox 29.0 and Thunderbird 17.0, a [≡] button in the right corner of the main toolbar.

Menu item Windows Linux Mac OS X
Options / Preferences Options → Options... Preferences → Preferences Preferences → Preferences...
Account Settings (Thunderbird) Options → Account Settings... Preferences → Account Settings Preferences → Account Settings...

SeaMonkey

Menu item Windows Linux Mac OS X
Preferences Edit → Preferences... Edit → Preferences... SeaMonkey → Preferences...
Account Settings (Mail) Edit → Mail & Newsgroups Account Settings... Edit → Mail & Newsgroups Account Settings Edit → Mail & Newsgroups Account Settings

If you come across other menu differences, feel free to add them to the above.

See also

Mouse behavior in Linux

External links