MozillaZine

Image:Incompatibleextension.png

From MozillaZine Knowledge Base

Incompatibleextension.png (5KB, MIME type: image/png)

Dialog saying you can't install an extension because it's not compatible with your Firefox version

File history

Legend: (cur) = this is the current file, (del) = delete this old version, (rev) = revert to this old version.
Click on date to see the file uploaded on that date.

  • (del) (cur) 20:59, 22 May 2007 . . Np (Talk) . . 562x118 (4481 bytes) (Dialog saying you can't install an extension because it's not compatible with your Firefox version)

The following pages link to this file: