MozillaZine

App.update.incompatible.mode

From MozillaZine Knowledge Base

Contents

Background

This preference determines whether the user will be informed after an application auto-update occurs when they have extensions and themes that will be incompatible with the new version but have compatible updates available. Regardless of this preference, upon restarting after an update, the user will be prompted to download the new version of extensions or themes.

Possible values and their effects

0

Do not inform the user about extensions and themes that require updates to work with the new version. (Default)

1

Inform the user about extensions and themes that require updates to work with the new version.

Caveats

First checked in

2005-08-03 by Ben Goodger

Has an effect in

  • Firefox (all versions since 1.5

Related preferences

Related bugs